登陆

针对部分用户phpstudy V8.0 升级到V8.1失败的修复文件和步骤

若升级提示缺少Qt5Xml.dll文件、服务器不能正常启动、报502、404错误等,请下载对应文件修复。

下载地址(含步骤教程):http://public.xp.cn/upgrades/phpstudy V8.1.0.0升级失败修复文件.zip


phpstudy01phpstudy012019-12-19 14:29:214972 次浏览

全部回复(13)我要回复

  • 淡定

    淡定2020-02-04 20:50:24

    mysql8.0以上版本为什么没有?看你们广告界面是有的,但是我下载安装后最高只有mysql5.7.26

    回复
    0
  • 吴迪

    吴迪2019-12-25 21:35:44

    一开始是提示问题3的,按照处理步骤处理了,又开始报505

    回复
    0
  • 绅士的魔法使、

    绅士的魔法使、2019-12-21 14:19:21

    就算复制进去了,检测更新然显示“当前已经是最新版本”

    回复
    0
  • 朱睿

    朱睿2019-12-20 16:26:48

    为什么升级到8.1依然没有安装memcaches缓存的功能呢,哎。。。

    回复
    0
  • 未别离

    未别离2019-12-19 16:11:05

    尴尬了  自动升级后 nginx下全部502  

    回复
    0
  • phpstudy01

    修复文件已经再次更新,请再次下载覆盖

    phpstudy01 · 2019-12-19 17:44:37
  • 在大海坨

    在大海坨2019-12-19 16:09:09

    升级完成后nginx下面项目全部404

    回复
    4
  • 电脑用户785580

    电脑用户7855802019-12-19 15:45:15

    无限升级店检查更新总提示检测到新版本

    更新后需要重新保存网站配置不然是默认的www目录

    回复
    0
  • 未别离

    未别离2019-12-19 15:27:36

    升级到V8.1   Nginx1.15.11 无效   所有项目全部502错误了

    apache 能开启 打开项目

    回复
    1
  • phpstudy01

    修复文件已经再次更新,请再次下载覆盖

    phpstudy01 · 2019-12-19 17:44:57
  • 未别离

    未别离2019-12-19 15:22:51

    升级到V8.1   所有项目全部502错误了

    回复
    0
  • phpstudy01

    修复文件已经再次更新,请再次下载覆盖

    phpstudy01 · 2019-12-19 17:45:30
  • 染念

    染念2019-12-19 14:38:30

    现在打开项目要么是502要么是404

    回复
    2
  • 取消回复发送