登陆

phpstudy最新版MySQL不支持5.6版本,官方能够支持一下吗?

MySQL版本中, 发现phpstudy 唯一不支持5.6版本,希望能支持一下!

婀娜晨曦婀娜晨曦2020-06-29 08:35:38138 次浏览

全部回复(2)我要回复

  • 三三@xp.cn

    三三@xp.cn2020-06-30 17:20:45

    一般高版本会向下兼容,如果可以直接使用,建议使用5.7版本

    回复
    0
  • 婀娜晨曦

    建议还是增加 5.6版本支持吧, 因为有些客户的老服务器就是支持到MySQL5.6版本, 不想给客户服务器进行升级, 而我们需要在MySQL5.6下进行二次开发,而PHPstudy 无法使用此版本,只能放弃study ,使用其它的一键集成工具,太麻烦了,建议官方考虑

    婀娜晨曦 · 2020-07-01 17:05:53
  • 取消回复发送