登陆

linux版本如何切换curl版本库?

在使用easyWeChat和微信进行交互时,经常性出现cURL error 35: A PKCS #11 错误,经查和curl库 携带nss 有关,怎样切换一个不带nss的curl库呀

一曲相思一曲相思2020-09-28 11:20:2889 次浏览

全部回复(2)我要回复

  • phpsutdy-猪哥

    phpsutdy-猪哥2020-09-29 10:25:00

    curl_setopt($ch,CURLOPT_SSL_VERIFYPEER,false);curl_setopt($ch,CURLOPT_SSL_VERIFYHOST,false);将CURL参数 这两个设置为false就行了

    这是应用层与环境无关

    回复
    0
  • 一曲相思

    是的,原生的我知道这样去修改,但是用的easyWeChat框架,没有办法去修改参数

    一曲相思 · 2020-09-29 11:34:59
  • 取消回复发送