登陆

phpStudy V8.1.1.3 版本更新日志(2021.01.30)

1、修复http跳转https只跳转域名bug

2、修复301跳转问题

3、优化伪静态文件初始化

4、修复phpmyadmin未安装错误提示引导

5、修复composer未安装错误提示引导

6、添加php8.0版本

肥西上派_蔡徐坤肥西上派_蔡徐坤2021-03-30 10:55:2720184 次浏览

全部回复(22)我要回复

  • 2022-11-12 18:56:22

    phpstudy一直打不开phpmyadmin,提示502错误!!!!如何解决!!!

    回复
    0
  • 问题解决了 ,是win10的系统防火墙没关!!!关掉就可以用了。

    · 2022-11-12 21:42:54
  • 2022-10-20 16:19:06

    phpStudy已经好久不更新了,大家可以尝试php Env集成环境

    回复
    0
  • 2022-07-21 16:15:10

    php_sockets.dll

    请问一下为什么php7.3    php7.4版本没有php_sockets.dll这个扩展呢,

    如果想安装,怎么安装呢

    回复
    0
  • Nirvana*

    Nirvana*2022-06-01 14:02:57

    我安装了

    phpStudy V8.1.1.3 

    界面里面有很多乱码,是怎么回事呀Snipaste_2022-06-01_14-05-35.png

    回复
    0
  • 2022-04-18 16:58:22

    客户端 

    phpStudy V8.1.1.3

    在哪里?

    回复
    0
  • 2022-04-18 16:57:47

    phpStudy V8.1.1.3

    在哪下载?

    回复
    0
  • 2022-04-16 16:39:28

    怎么以服务方式每次重新开机自动打开?

    回复
    0
  • 2022-04-05 14:30:17

    phpstudy v8.1.1.3安装phpMyAdmin4.8.5总是失败怎么办?如何解决?

    回复
    0
  • 我的也是,搜了一天也没找到有用的答案!!!

    · 2022-11-12 18:57:09

    我的问题解决了 ,是win10的系统防火墙没关!!!关掉就可以用了。

    · 2022-11-12 21:43:23
  • 邓草

    邓草2022-02-04 20:00:33

    已经找到了。

    php8.0和php8.1 for phpStudy(小皮面板)(内含所需VC运行库): phpstudy 8.1是个很好用的PHP集成环境软件,可惜官方一年多没更新了,官方只支持到PHP7.4,因为近期项目需要用到PHP8.1,所以自己动手配置了,考虑到很多网友可能也有这个需要,所以这里共享一下phpstudy8.1快速配置php8.0和php8.1的方法。已配置好的文件,直接复制粘贴后,就可以拿来用了。  下载地址:https://gitee.com/caozha/php8.0-8.1-for-phpstudy

    回复
    1
  • 熊猫

    用上了,好东西

    熊猫 · 2022-02-28 00:49:02
  • 邓草

    邓草2022-01-20 01:17:27

    想知道phpstudy什么时候开始支持PHP8.x?

    回复
    0
  • 取消回复发送