登陆

修改数据库不好用,无docker版

新下载的phpstudy, 无法链接数据库

thinkfor。thinkfor。2021-09-13 15:50:5255 次浏览

全部回复(4)我要回复

  • Peter·Python

    Peter·Python2021-09-13 22:26:40

    只是你不会用而已

    回复
    0
  • thinkfor。

    你要是会用你倒是说啊,我纯净环境根据命令安装的无docker版本linux版本phpstudy。安装完成进入控制台,软件管理添加的mysql8.然后新建数据库或者要更新密码都报错。我还少了什么步骤吗?而且命令行本地也进不去mysql,也报错。

    thinkfor。 · 2021-09-14 09:36:58
    thinkfor。

    后来我用的docker版,但是docker版能进入mysql命令行,然后改了权限就好了,我也用了几年小皮系统,安装完出现那个问题也是最近才有的,你不用在这阴阳怪气的

    thinkfor。 · 2021-09-14 09:40:31
  • Johill

    Johill2021-09-13 20:03:05

    你这描述也太简单了吧。

    回复
    0
  • 取消回复发送